更换了主题后,写东西的欲望真是强烈。上次发过一篇文章关于ssl的,更换了空间,就是为了能安装上ssl,发现有太多要弄的东西,Cpanel面板安装ssl,我从未安装成功过。然后,就没有然后了,空间还是更换回了蓝酱的,不在乎其他的东西了,能用就行。 :cry:   这是我挂了几天后得出的结果,卡一点点真没关系,能打开才是王道。安装ssl需要条件,各位需要的,尽可去申请,comodo的ssl证书一年真的是很爽啊。一把小绿锁也很好看,点击这里

本想把ssl的教程给转载过来的,发现没必要,细心的朋友一定能发现,算个小福利吧,不过能不能消遣,看大家的本事了。因为要独立 IP。我就没有了,哈哈哈哈~

现在wordpress 4.4更新包来了,不知道有没有像我这样手贱的,点击了升级,然后前台和后台页面全体空白躺枪,搜集网上的办法:

可能原因

这个问题,一般是在进行以下操作后出现的:

1.更换新主题

2.安装或升级插件

3.升级Wordpress版本

问题的根源在于 主题、插件和wordpress自身 三者之间的不兼容:

1.某些主题集成了很多强大的功能,可能与现在使用的插件冲突

2.某些插件版本或主题不兼容你现在使用的Wordpress版本

解决办法

方法一:通过 FTP 重新命名当前启用的主题

把当前安装的主题文件夹重命名的话,会强制 WordPress 自动选择默认的主题,然后就可以正常载入了。

1. 通过 FTP 找到 wp-contents/themes 文件夹,重命当前安装的主题文件夹。例如:把 twentytwenty 命名为 twentytwenty-temp

2. 登录 WordPress 后台, 禁用所有插件,然后 FTP 将原来的主题名字改回来,重新激活,

1)如果一切正常,说明是这个主题和某插件冲突,逐个激活插件,找出冲突的插件并禁用;

2)如果重新激活主题又出现问题,说明这个主题和你现在使用的wordpress版本不兼容,或者主题存在错误。

方法二:通过 FTP 重设插件文件夹

1. 通过 FTP 登录,将 wp-contents 下的  plugins 文件夹重命名为 plugins-temp

2. 在同一目录下创建一个新的文件夹为 plugins ,重新登录 WordPress 后台,

1)如果问题依旧,说明是现用主题和你的 WordPress 不兼容,或主题存在错误;

2)如果一切正常,说明是某个插件与当前 wordpress 版本或主题冲突,把插件从 plugins-temp 移到 plugins ,然后逐个重新激活,找出不兼容的插件并禁用。